Требования к программному обеспечению сервера

Движок Moguta.CMS не требует каких-то специфичных настроек сервера и использует широко распространенную связку технологий PHP+MYSQL+APACHE. Данное программное обеспечение присутствует практически на любом хостинге, а значит CMS  можно установить на большинство из них.

Однако с версий 7.0.1 и выше, обязательным требованием является наличие установленного PHP модуля IonCube. Данный модуль доступен на всех популярных хостингах.

Перед выбором тарифов хостинга внимательно изучите список системных требований продукта.

​​​​​​​